recompiling php -> apache doesn't start anymore and nowhere are errors...
| From: | blinky | Date: | Sat, 13 Oct 2001 13:01:03 +0000 |
| Subject: | recompiling php -> apache doesn't start anymore and nowhere are errors... | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-70970@lists.php.net to get a copy of this message | ||
hi guys!
i runned apache v1.3.14 with php 3.0.18 and php 4.0.4pl1 .
i justed upgraded to apache v1.3.20. everything worked well with the old - already installed -
php-modules.
now i wanted to update php v4.0.4pl1 to v4.0.6. it compiled well and after a 'make
install' my apache doesn't want to run anymore.
if i re-install the old php4-module (cp libphp4.so.backup libphp4.so) everything works well again.
the problem is that there is no error-output. nothing written to console and nothing in the
error-logfile :-(
httpd -t returns 'syntax ok' and 'apachectl start' writes 'httpd
started' but this isn't true. there is not even one httpd-process...
i don't have any idea how i can figure out where/what the problem is. any ideas?
thank you :-)
-
blinky