Re: Re: Can you help me about apache connect with php ?

From: Date: Sun, 04 Nov 2001 18:23:51 +0000
Subject: Re: Re: Can you help me about apache connect with php ?
References: 1 2  Groups: php.general 
Request: Send a blank email to php-general+get-73406@lists.php.net to get a copy of this message
Hi Edward, @ 9:35:20 AM on 11/4/2001, edward@ita.org.mo wrote: > Now, I have just finished the reinstall Red Hat Linux System , Apache , php > and MySQL, > But when I start the apache ( web server ) after the re-installation and > uncomment the line, these is the error : > Syntax error on line 222 of /usr/local/apache/conf/httpd.conf: > Cannot load /usr/local/apache/libexec/libphp4.so into server: > /usr/local/apache/ > libexec/libphp4.so: undefined symbol: gss_mech_krb5 > /usr/local/apache/bin/apachectl start: httpd could not be started That's IMAP. From the docs: "That requires the c-client library to be installed. Grab the latest version from ftp://ftp.cac.washington.edu/imap/ and compile it. Then copy c-client/c-client.a to /usr/local/lib/libc-client.a or some other directory on your link path and copy c-client/rfc822.h, mail.h and linkage.h to /usr/local/include or some other directory in your include path." And you'll more than likely want to use a path for --with-imap. Also try using --with-kerberos=DIR where DIR is the install directory for kerberos. If that doesn't solve the problem, have a look at this: <http://www.geocrawler.com/mail/msg.php3?msg_id=3818227&list=5> -- -Brian Clark | PGP is spoken here: 0xE4D0C7C8 Please, DO NOT carbon copy me on list replies.

« previous php.general (#73406) next »