Why Can't I Get PHP to Work with MySQL??

From: Date: Sun, 23 Dec 2001 20:16:41 +0000
Subject: Why Can't I Get PHP to Work with MySQL??
Groups: php.general 
Request: Send a blank email to php-general+get-78621@lists.php.net to get a copy of this message
Hi; I get this error when I try to restart Apache: Syntax error on line 236 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/libexec/libphp4.so into server: /etc/httpd/libexec/libphp4.so The above file does, of course, exist. I'm running RH71 i386 with MySQL and PHP installed from source files. Here's my config script: ./configure --with-apxs=/etc/httpd/bin/apxs --with-mysql=/usr/local/mysql --with-kerberos=/usr/kerberos --with-ldap=/usr/local/openldap So, what gives? I've googled this one and it appears there's a lot of folks with this question unanswered! TIA, BenO

« previous php.general (#78621) next »