Problems with PHP and SNMP

From: Date: Tue, 15 Jan 2002 16:44:53 +0000
Subject: Problems with PHP and SNMP
Groups: php.general 
Request: Send a blank email to php-general+get-80582@lists.php.net to get a copy of this message
> Helo, we are a proyect that we need to link phap4.0.01 with ucd-snmp4.2.1 > for start apache1.3.2 server, we compiling each module but to start the > apache server it display the follow error. > ***************** > # ./apachectl start > Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: > Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: > /usr/loca > l/apache/bin/httpd: fatal: relocation error: file > /usr/local/lib/libsnmp-0.4.2.1 > .so: symbol kstat_open: referenced symbol not found > ./apachectl start: httpd could not be started > ********************** > we aren´t know why, please do you know how fi it? >

« previous php.general (#80582) next »