PHP 4.0.6 Problem, Cannot load /usr/local/apache/libexec/libphp4.so -SOLVED-

From: Date: Fri, 25 Jan 2002 11:57:30 +0000
Subject: PHP 4.0.6 Problem, Cannot load /usr/local/apache/libexec/libphp4.so -SOLVED-
Groups: php.general 
Request: Send a blank email to php-general+get-82088@lists.php.net to get a copy of this message
SOLVED, sorry about this. My mistake. ---------- Forwarded Message ---------- Subject: PHP 4.0.6 Problem, Cannot load /usr/local/apache/libexec/libphp4.so Date: Fri, 25 Jan 2002 12:36:09 +0100 From: TD - Sales International Holland B.V. <td@salesint.com> To: php-general@lists.php.net Hey there, I have some problems loading the php module. Apache was compiled from sources with mod_ssl and is located in /usr/local/apache. MySQL 4.23.47 was also compiled from sources and is located in /usr/local/mysql PHP was compiled from source with these options: ./configure --with-mysql=/usr/local/mysql --with-apxs=/usr/local/apache/apxs --prefix=/usr/local/php --with-openssl=/usr/local/ssl --with-zlib --with-bz2 (I included the --with-zlib for the uncompress not resolv thing buggy so that ain't it) In httpd.conf LoadModule php4_module libexec/libphp4.so AddModule mod_php4.c (the addmodule is not within any containers (the make install had put it within the SSL containers, I put it upwards, the error is on the LoadModule though) apachectl start gives this error: Syntax error on line 206 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: cannot open shared object file: cannot load shared object file: No such file or directory bin/apachectl start: httpd could not be started Kind regards, Ferry van Steen -------------------------------------------------------

« previous php.general (#82088) next »