Error in PHP installation/execution
| From: | Maurice Barnes | Date: | Mon, 11 Feb 2002 12:47:58 +0000 |
| Subject: | Error in PHP installation/execution | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-84261@lists.php.net to get a copy of this message | ||
I am getting the following error after upgrading from PHP4.0.3 to PHP4.1.1
on Apache 1.3.9 and RedHat Linux 6.1. Complied as a dynamic module.
Cannot load /usr/modules/libphp4.so into server: /usr/modules/libphp4.so:
undefined symbol: ssl_onceonlyinit
Could anyone indicate why I may possibly be getting this error and how I
could correct it.
Regards,
Maurice