Stronghold/Apache fails to load PHP Module

From: Date: Thu, 21 Feb 2002 23:18:15 +0000
Subject: Stronghold/Apache fails to load PHP Module
Groups: php.general 
Request: Send a blank email to php-general+get-85801@lists.php.net to get a copy of this message
Hi. I've compiled my own version of PHP to be used as the PHP4 handler for Stronghold/Apache. Compolition succeeds, but when I attempt to restart Stronghold with the new module, the following is reported:
Syntax error on line 234 of /usr/local/stronghold/conf/httpd.conf: Cannot load /usr/local/stronghold/modules/libexec/libphp4.so into server: /usr/local/stronghold/modules/libexec/libphp4.so: undefined symbol: PNVersion
Server could not be started
So my question is, where is PHP attempting to get PNVersion from? Thanks!

« previous php.general (#85801) next »