Help with php4pl2 and CyberCash
| From: | Lester A. Mesa | Date: | Tue, 01 Aug 2000 19:11:50 +0000 |
| Subject: | Help with php4pl2 and CyberCash | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-9524@lists.php.net to get a copy of this message | ||
Could someone please help me, with this installation of php4pl2 with
CyberCash support?
For some reason every time I try to install it
with --with-cybercash=/usr/local/etc/mck-3.2.0.6-i386-pc-freebsdelf4.0 when
it try to start apache it will error out with the following:
Syntax error on line 69 of /usr/local/etc/apache/apache.conf:
Cannot load /usr/local/libexec/apache/libphp4.so into server:
/usr/local/libexec/apache/libphp4.so: Undefined symbol "base64_
dec_size"
Now I can install it and start apache just fine without the --with-cybercash
and it will work with any problems.
How can I fix this? and why is it happening?
I'm running on a FreeBSD 4.0 server and my web server is running the
following: Apache/1.3.12 (Unix) mod_ssl/2.6.4 OpenSSL/0.9.5a PHP/3.0.16
PHP/4.0.1pl2
Thank you all in advanced