argh please help! starting PHP error: Cannot load into server, uncompress is undefineed symbol

From: Date: Tue, 30 Apr 2002 09:36:48 +0000
Subject: argh please help! starting PHP error: Cannot load into server, uncompress is undefineed symbol
Groups: php.general 
Request: Send a blank email to php-general+get-95343@lists.php.net to get a copy of this message
I just finished recompiling PHP, and attempt to start the webserver agian, but i get the following error: Setting up Web Service: Syntax error on line 58 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress /usr/sbin/httpd Please help!

« previous php.general (#95343) next »