Re[2]: [PHP] Cookies, php 4.2.0 & Apache 2.0.35

From: Date: Wed, 08 May 2002 16:13:41 +0000
Subject: Re[2]: [PHP] Cookies, php 4.2.0 & Apache 2.0.35
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-96596@lists.php.net to get a copy of this message
Hello Mike, Wednesday, May 08, 2002, 1:09:33 PM, you wrote: FML> Yep, known problem with PHP 4.2.0 and Apache 2.0.35. See bug report at FML> http://bugs.php.net/bug.php?id=16626. This isn't reported as FML> resolved yet, so may not be fixed even with Apache 2.0.36 FML> and upcoming PHP 4.2.1. Does this error occur in CGI mode? Only several days ago I installed Apache 2.0.35 and PHP 4.2.0 on my WinXP. I use PHP as SAPI module (apache2filter.dll). Will this error occur in my case? If yes, will it occur if I reconfigure Apache for using PHP as CGI (php.exe)? -- Best regards, Olexandr mailto:supaboy@i.com.ua

« previous php.general (#96596) next »