RE: [PHP] Changes in 4.2.1
| From: | Jon Haworth | Date: | Tue, 14 May 2002 17:08:33 +0000 |
| Subject: | RE: [PHP] Changes in 4.2.1 | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-97580@lists.php.net to get a copy of this message | ||
Hi Steve,
> Your right. I should give more specifics. Ok. I have a page called
> main.php. The only thing in it is:
> <?
> echo "hi";
> ?>
> That's it. I tried to run it and it gave me an "HTTP 500 - Internal
server
> error".
Are you sure you've got short tags turned on? What happens if you try
<?php
echo "hi";
?>
Cheers
Jon