INSTALL PROBLEM

From: Date: Thu, 03 Aug 2000 13:12:07 +0000
Subject: INSTALL PROBLEM
Groups: php.general 
Request: Send a blank email to php-general+get-9921@lists.php.net to get a copy of this message
Hi, My OS is Solaris 8 / SPARC My web server is APACHE 1.3.12 I install mysql-3_22_32-sun-solaris2_7-sparc_tar ( I didn't find mySQL for Solaris 8 ) I use PHP4 I followed the procedure of installation of php4. I compiled PHP4 with option ./configure --with-apxs=/usr/local/apache/bin/apxs --with-mysql=/path/to/mysql Install was successfull When I wanted to start my Apache server, the following error occurred ./apachectl start Syntax error on line 207 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: /usr/loca l/apache/bin/httpd: fatal: relocation error: file /usr/local/apache/libexec/libp hp4.so: symbol mysql_free_result: referenced symbol not found Thank you for your reply. Chrystel

« previous php.general (#9921) next »