Even after years, you still have the same mistake in your slides: "Gdk::2BUTTON_PRESS" does not exist, it's "Gdk::_2BUTTON_PRESS"
Shoot, you're right. Should we make those constants look like Gdk::2BUTTON_PRESS instead of having that ugly underscore at the front?
I'd say yes if for no other reason than to make your slide correct :)
What about those that are using the Alpha and have _2BUTTON...? Would this just be a case of "Hey, we told you it was subject to change."