Re: Installation problem with NT
| From: | Brad Harriger | Date: | Wed, 05 Sep 2001 12:31:08 +0000 |
| Subject: | Re: Installation problem with NT | ||
| References: | 1 2 3 4 | Groups: | php.install |
| Request: | Send a blank email to php-install+get-4202@lists.php.net to get a copy of this message | ||
After commenting out the Action application line, I'm asked what application I
would like to open the file with.
Phil Driscoll wrote:
> On Tuesday 04 September 2001 4:49 pm, Brad Harriger wrote:
> > I was accessing the file directly.
> Well that won't ever work - you have to access the file via a web server.
>
> > When I try requesting it via the
> > webserver, I get a 500 error with the following line in the error log:
> >
> > [Tue Sep 04 11:46:30 2001] [error] [client 127.0.0.1] Premature end of
> > script headers: c:/php/php.exe
>
> I'm not an Apache expert so hopefully someone else might chip in here with
> what might be the cause of this. I'd double check the configuration, and also
> check that if you put a plain .htm file in the same folder as your php file
> you can access that ok via the web server.
>
> Cheers
> --
> Phil Driscoll