RE: [PHP-INST] Can you help me about apache connect with php ?
| From: | Gonzalez, Lorenzo | Date: | Sun, 04 Nov 2001 14:52:52 +0000 |
| Subject: | RE: [PHP-INST] Can you help me about apache connect with php ? | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-4846@lists.php.net to get a copy of this message | ||
Edward, at a glance, I'd guess you need to load the kerberos libs.
do this:
shell> rpm -qa | grep krb
on a RH7.2 you should at least see:
krb5-libs-1.2.2-13
if you don't, try installing krb5-libs-1.2.2-13.i386.rpm (at least,
that's what it is on RH7.2)
Regards,
Lorenzo
-----Original Message-----
From: edward@ita.org.mo
Sent: Sun 11/4/2001 9:35 AM
To: php-general@lists.php.net; php-install@lists.php.net; Kurt
Boyack
Cc:
Subject: Re: [PHP-INST] Can you help me about apache connect
with php ?
Kurt Boyack wrote:
> Sounds like you need to uncomment the following line in your
httpd.conf:
>
> AddType application/x-httpd-php .php
Hello to you,
Now, I have just finished the reinstall Red Hat Linux System ,
Apache , php
and MySQL,
But when I start the apache ( web server ) after the
re-installation and
uncomment the line, these is the error :
Syntax error on line 222 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/
libexec/libphp4.so: undefined symbol: gss_mech_krb5
/usr/local/apache/bin/apachectl start: httpd could not be
started
So, can you help me ? who can help me ?
Thanks you and all !
Edward.
--
PHP Install Mailing List (http://www.php.net/)
To unsubscribe, e-mail: php-install-unsubscribe@lists.php.net
For additional commands, e-mail: php-install-help@lists.php.net
To contact the list administrators, e-mail:
php-list-admin@lists.php.net