Re: Installing a dynamic module in Apache with GD support

From: Date: Tue, 13 Nov 2001 08:33:16 +0000
Subject: Re: Installing a dynamic module in Apache with GD support
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-4924@lists.php.net to get a copy of this message
Patrik Carlsson wrote: > I've succesfully installed Apache(1.3.14) with --enable-module=so, it works. > configures php(4.0.3pl)to use snmp and mysql --without gd. > make and make install works, > httpd starts fine, phpinfo() produces right information compared to what i > installed. > When using --with-gd=/path/to/gd, make and make install works fine. > But when starting httpd it reports > <QUOTE> > Syntax error on line 207 of /www/conf/httpd.conf: > Cannot load /www/libexec/libphp4.so into server: /www/libexec/libphp4.so: > undefined symbol: gd_module_entry > bin/apachectl start: httpd could not be started > </QUOTE> > > Environment is RedHat 6.2, with GD 1.8.3. > > Any ideas? > > Regards Patrik > > Patrik Carlsson > Ph.D Student > Dept. Telecommunications & Signalprocessing > Blekinge Institute of Technology > +46(0)455-385664 > +46(0)733-800312 Hello, I guess you may try --without-gd ! Edward.

« previous php.install (#4924) next »