Re: PHP 4.1.1 / Apache 1.3.22 (ISAPI) and snmp.dll won't work

From: Date: Mon, 21 Jan 2002 19:14:18 +0000
Subject: Re: PHP 4.1.1 / Apache 1.3.22 (ISAPI) and snmp.dll won't work
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-5664@lists.php.net to get a copy of this message
did you copy php4ts.dll to your windows\system32 dir?(or if you had previously installed php did you overwrite the php4ts.dll somewhere in your windows dir tree?) "Andreas Jud" <save@datacomm.ch> wrote in message news:20020120162420.32822.qmail@pb1.pair.com... > hi, > > if i configure apache(1.3.22) to use php(4.1.1) as an isapi module, and > enable snmp! > > Now if i try to start the apache as an service, the start fails! > > Eventlog says: > The Apache service named J:\Program Files\Apache Group\Apache\Apache.exe > reported the following error: > > >>> Cannot load j:/program files/apache group/apache/php/sapi/php4apache.dll > into server: (127) The specified procedure could not be found: <<< > > before the error.log file could be opened. > > More information may be available in the error.log file. . > > > > Any Ideas? Is it a Bug? a Feature ? > > > > > Thanks for every info > > andy > >

« previous php.install (#5664) next »