RE: [PHP-INST] Unable to load dynamic library
| From: | Marc Ende | Date: | Mon, 18 Feb 2002 17:57:00 +0000 |
| Subject: | RE: [PHP-INST] Unable to load dynamic library | ||
| References: | 1 | Groups: | php.install |
| Request: | Send a blank email to php-install+get-6043@lists.php.net to get a copy of this message | ||
Sorry... it's a little bit early :)))
It's an apache 1.3.19 on an Linux (suse 7.2)
Marc
-----Original Message-----
From: Mikael Petterson (ERA) [mailto:Mikael.Petterson@era.ericsson.se]
Sent: Montag, 18. Februar 2002 00:54
To: 'Marc Ende'
Subject: RE: [PHP-INST] Unable to load dynamic library
Hi,
what os and version of apache?
//Mikael
-----Original Message-----
From: Marc Ende [mailto:me@twenty47.tv]
Sent: Monday, February 18, 2002 6:41 PM
To: php-install@lists.php.net
Subject: [PHP-INST] Unable to load dynamic library
Hi there,
I've updated from 4.0.6 (without imap) to 4.1.1 (with imap). After the
installation
(compilation from source) I've got an errormessage in my logfiles and
the apache is now unstable... (Segfaults)
PHP Warning: Unable to load dynamic library './libimap.la' -
./libimap.la: cannot open shared object file: No such file or directory
in Unknown on line 0
I've recompiled the php 4.1.1 without imapsupport, but the message is
still in my logfile on every apache-startup.... Really crazy.
But even if I have the imap support enabled (with the missing
libimap.la) all php-imap-functions are fully functional.. :)
Has anybody an idea how to remove the php-warning?
Yours sincerely
Marc Ende
--
PHP Install Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php