Problème setup EasyInstaller avec SuSe linux 7.3

From: Date: Sat, 23 Feb 2002 16:00:17 +0000
Subject: Problème setup EasyInstaller avec SuSe linux 7.3
Groups: php.install 
Request: Send a blank email to php-install+get-6135@lists.php.net to get a copy of this message
Je viens le lancer le setup EasyInstaller sur SuSe linux 7.3 J'obtiens les messages suivants: Démarrage de l'installation depuis /usr/local/src/EasyInstaller Une trace complete de l'installation sera sauvegardée dans : /tmp/lei.log Installation de MySQL.... 020223 15:29:34 /usr/sbin/mysqld: Shutdown Complete Installation terminée. Installation du serveur WEB apache.... Installation terminée. Installation de PHP 4.... Installation terminée /etc/rc.d/init.d/httpd stop: httpd (no pid file) not running Syntax error on line 233 of /etc/httpd/conf/httpd.conf: Cannot load /usr/sbin/mod_auth_db.so into server: /usr/sbin/mod_auth_db.so: undefined symbol: dbopen /etc/rc.d/init.d/httpd start: httpd could not be started No mysqld pid file found. Looked for /var/lib/mysql/linux.pid. linux:/usr/local/src/EasyInstaller # ./setup: netscape: command not found Starting mysqld daemon with databases from /var/lib/mysql Est-ce que l'install c'est bien passé ou y a t'il un problème ? Merci pour toute aide.

« previous php.install (#6135) next »