RE: [PHP-INST] Error configuring PHP 4.1.1
| From: | ERA) | Date: | Wed, 27 Feb 2002 06:48:00 +0000 |
| Subject: | RE: [PHP-INST] Error configuring PHP 4.1.1 | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-6172@lists.php.net to get a copy of this message | ||
Hi,
What version and os are you using.
Seems like your apache was not correctly built! Check log in apache.
//Mikael
-----Original Message-----
From: Brett Cavé [mailto:brett@pcwizard.co.za]
Sent: Wednesday, February 27, 2002 7:04 AM
To: php-install@lists.php.net
Subject: [PHP-INST] Error configuring PHP 4.1.1
Hi
I installed flex which solved my earlier problem. Now, when i configure php,
i get another error.
I have tried to install it 2 ways:
--with-apache
With this option, the httpd.h file cannot be found.
--with-apxs:
There is no "apxs" file.
If i do not use one of these options, will PHP only be able to be used as a
cgi? how would i solve this problem?
During the installation, the mysql header files also cannot be found. They
are in /usr/include/mysql, but when i
specify --with-mysql=/usr/include/mysql/ it reports that the headers where
not found.
Brett
--
PHP Install Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php