Help: php module keeping Apache from starting
| From: | Dan Delaney | Date: | Thu, 28 Feb 2002 05:48:23 +0000 |
| Subject: | Help: php module keeping Apache from starting | ||
| References: | 1 | Groups: | php.install |
| Request: | Send a blank email to php-install+get-6183@lists.php.net to get a copy of this message | ||
I just set up a new installation of Apache/php on a new FreeBSD server. After installing PHP I get the following problem when trying to start Apache:
Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/lib/libkrb5.so: Undefined symbol "free_Principal"
/usr/local/apache/bin/apachectl start: httpd could not be started
I didn't set any Kerberos support when I configured PHP. Anyone know why I would be getting this?
Thanks a lot.
--Dan