Configuration problem.
| From: | Carlos Augusto Abarca | Date: | Fri, 01 Mar 2002 17:26:35 +0000 |
| Subject: | Configuration problem. | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-6216@lists.php.net to get a copy of this message | ||
I'm trying to install PHP on a Sun Solaris machine, building the binaries
was no problem but when I try to install with this options
./configure --with-oci8 --with-apxs=/path/to/apxs
(dynamic conf with apache)
I get an error:
can´t use strict.pm @INC (INC contains ...
I found the strict file but is on a path not included in the @INC variable.
The problem is that I don't find this variable at all on my sistem. How can
I update this variable to include the path where the strict.pm file is
located.
Thanks for your help. --- Please answer soon as this is very urgent.
Carlso Abarca