Help: libphp4.so load error

From: Date: Mon, 11 Mar 2002 08:17:04 +0000
Subject: Help: libphp4.so load error
Groups: php.install 
Request: Send a blank email to php-install+get-6310@lists.php.net to get a copy of this message
Hello all , I have installed php4.1.2 to solaris8(Intel), But apache(1.3.9) server can not be started. My install commands were: ./configure --without-mysql --with-apxs=/usr/apache/bin/apxs make make install It seemed well; then # ./apachectl restart ./apachectl restart: httpd not running, trying to start Syntax error on line 235 of /etc/apache/httpd.conf: Cannot load /usr/apache/libexec/libphp4.so into server: ld.so.1: /usr/apache/bin /httpd: fatal: relocation error: file /usr/apache/libexec/libphp4.so: symbol zif _ob_get_contents: referenced symbol not found ./apachectl restart: httpd could not be started # httpd goes well if I comment out the following 2 lines in httpd.conf: #LoadModule php4_module #AddModule mod_php4.c Can anyone help me? Thanks a lot!

« previous php.install (#6310) next »