Unable to load php_oci8 after update?
| From: | John Hofstad-Parkhill | Date: | Sat, 23 Mar 2002 16:16:00 +0000 |
| Subject: | Unable to load php_oci8 after update? | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-6448@lists.php.net to get a copy of this message | ||
I've searched, and cannot find a definitive answer. I'm running w2k, apache,
and PHP 4.0.4pl1.
PHP crashes, the apache log says...
File does not exist: /data/share/httpd/scripts/..%2f/winnt/system32/cmd.exe
There is random garbage between /scripts/ and /winnt/system32/cmd.exe
I thought I would persue an upgrade. However, once I upgrade to php 4.1.x, I
suddenly cannot connect to oracle and get the dreaded "unable to load...".
I've used every viable combination of extensions path I can think of.
I've copied the dll's to winnt/system32, including OCI.DLL and OCIW32.DLL
I've verified the security flags for SYSTEM.
I am willing to search, but I'd like to know where.
tia