Re: Re: #23873 [Fbk->Bgs]: Error in sapi_apache2.lo
| From: | Stig S. Bakken | Date: | Mon, 02 Jun 2003 07:49:01 +0000 |
| Subject: | Re: Re: #23873 [Fbk->Bgs]: Error in sapi_apache2.lo | ||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-2123@lists.php.net to get a copy of this message | ||
On Sun, 2003-06-01 at 19:16, Derick Rethans wrote:
> On Sun, 1 Jun 2003 sniper@php.net wrote:
>
> > ID: 23873
> > Reported By: matthijs at vanbokhorst dot net
> > Operating System: RedHat 7.3/kernel 2.4.20
> > PHP Version: 4.3.2
> > New Comment:
> >
> > >From ./configure --help output:
> >
> > " --with-regex=TYPE regex library type: system, apache, php.
> > Default: php
> > WARNING: Do NOT use unless you know what you
> > are doing!"
> >
> > This is no bug, don't use configure options which
> > you don't know why/when to use.
>
> What about removing this option? AFAIK you never need to set it...
It's there in case for example Apache is built with the system regex
library. On systems like Solaris, bad things happen if you mix the
system and hs regex libs.
- Stig