Re: Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2 / zend_compile.c zend_compile.h zend_execute_API.c zend_globals.h zend_language_parser.y
zend_language_scanner.l zend_opcode.c zend_vm_def.h zend_vm_execute.h zend_vm_opcodes.h /tests jump01.phpt jump02.phpt jump03.phpt jump04.phpt
jump05.phpt jump06.phpt jump07.phpt jump08.phpt jump09.phpt jump10.phpt php-src NEWS
| From: | Edin Kadribasic | Date: | Fri, 10 Mar 2006 11:52:27 +0000 |
| Subject: | Re: Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2 / zend_compile.c zend_compile.h zend_execute_API.c zend_globals.h zend_language_parser.y zend_language_scanner.l zend_opcode.c zend_vm_def.h zend_vm_execute.h zend_vm_opcodes.h /tests jump01.phpt jump02.phpt jump03.phpt jump04.phpt jump05.phpt jump06.phpt jump07.phpt jump08.phpt jump09.phpt jump10.phpt php-src NEWS |
||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-22325@lists.php.net to get a copy of this message | ||
Derick Rethans wrote:
> On Fri, 10 Mar 2006, Dmitry Stogov wrote:
>
>
>> Log:
>> Implemented "jump label" operator (limited "goto")
>
>
> I don't think we decided on the name "jump" actually. I would really
> recommend to call this "goto" as that what it is and what people expect
> it to be called. Calling it jump is silly.
Yes, please name it "goto" and be done with it.
Edin