Re: Re: new function: php_get_tmpdir() - bug #35380

From: Date: Sat, 06 May 2006 10:01:26 +0000
Subject: Re: Re: new function: php_get_tmpdir() - bug #35380
References: 1 2  Groups: php.internals 
Request: Send a blank email to internals+get-23165@lists.php.net to get a copy of this message
Pierre wrote:
That would really nice to have it. Temp directory detection is a pain.
added the function and documentation now, but i'm not sure about the name yet, php_get_tmpdir() seems to be the better choice to me but php_tmpdir() would be more in line with the ohter info functions with php_ prefix it seems? -- Hartmut Holzgraefe, Senior Support Engineer . MySQL AB, www.mysql.com Are you certified? http://www.mysql.com/training/certification

« previous php.internals (#23165) next »