Re: RFC array functions
| From: | Pierre | Date: | Tue, 30 May 2006 20:00:35 +0000 |
| Subject: | Re: RFC array functions | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-23792@lists.php.net to get a copy of this message | ||
On Wed, 31 May 2006 00:58:34 +0500
irokez@gmail.com ("Alexander Pak") wrote:
On 5/30/06, Alexander Pak <irokez@gmail.com> wrote:
> As for me I don't really like "array_has_more" name.. maybe array_end?
I find *end confusing as well. array_has_more is unambiguous and
perfectly matches the function purpose.
-- Pierre