Re: Re: upgrading the zlib extension to unicode

From: Date: Wed, 09 Aug 2006 16:24:42 +0000
Subject: Re: Re: upgrading the zlib extension to unicode
References: 1 2 3 4 5 6  Groups: php.internals 
Request: Send a blank email to internals+get-25270@lists.php.net to get a copy of this message
Andrei Zmievski wrote: > Okay, so this doesn't have much to do with Unicode stuff. I think if you > port it, calling it something other than http_encoding would be a good > idea, to avoid confusion with other "encoding" settings. Yeah, of course I thought of php_zlib_*. Thanks, -- Michael

« previous php.internals (#25270) next »