RFC: old function alias

From: Date: Wed, 26 Mar 2003 21:29:34 +0000
Subject: RFC: old function alias
Groups: php.internals 
Request: Send a blank email to internals+get-355@lists.php.net to get a copy of this message
A discussion on irc (german) just reminded me of one of my ideas for php 5: Currently we have PHP_FE and PHP_FALIAS what about making another one PHP_OLD_FE which handles those names which are old that are incompatible with the naming scheme? We would have a new configure option: --with-incompatible-function-names to enable those (and don't anybody make this switch shorter) What do you guys think? marcus

« previous php.internals (#355) next »