Re: array_seek function

From: Date: Tue, 16 Mar 2010 16:07:17 +0000
Subject: Re: array_seek function
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-47311@lists.php.net to get a copy of this message
On Tue, 16 Mar 2010, Felix De Vliegher wrote: > Right now, it returns the value of a given position. In that case, > array_get_pos might be a better name. Oh, and I attached the patch > with .txt extension :) Does it also seek the array pointer? Because I think array_seek that moves the pointer, in combination with current() and key() might make slightly more sense? with kind regards, Derick -- http://derickrethans.nl | http://xdebug.org Like Xdebug? Consider a donation: http://xdebug.org/donate.php twitter: @derickr and @xdebug

« previous php.internals (#47311) next »