Re: cvs: php-src / NEWS /ext/standard basic_functions.c config.m4 php_uuencode.h uuencode.c

From: Date: Mon, 27 Oct 2003 14:55:04 +0000
Subject: Re: cvs: php-src / NEWS /ext/standard basic_functions.c config.m4 php_uuencode.h uuencode.c
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-5039@lists.php.net to get a copy of this message
> > > Please use the naming conventions using a prefix. Maybe in this case str_ > > > or mime_ > > > >Does uu_* sound acceptable? > > It's better and I haven't been able to think of something better. It would > be smarter in the long run if we though of some generic prefix which we > could move all the other ones to, such as bin2hex, base64 (already has its > own prefix). > I guess unless anyone can think of something better uu_ wins. > I like convert_* for generality sake.

« previous php.internals (#5039) next »