Re: [PATCH] for oci8 and some improvement proposals
| From: | Antony Dovgal | Date: | Mon, 08 Dec 2003 09:12:06 +0000 |
| Subject: | Re: [PATCH] for oci8 and some improvement proposals | ||
| References: | 1 2 3 4 5 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-6281@lists.php.net to get a copy of this message | ||
On Sat, 6 Dec 2003 08:46:33 +0100
"Thies C.Arntzen" <thies@thiesos.org> wrote:
>
> Am 05.12.2003 um 17:02 schrieb Antony Dovgal:
>
> feel free to improve it, remember open source is not about moaning
> about the quality of other ppls code, but to contribute.
I'm just arguing for and not moaning =)
> BTW: i have no idea what you are talking about, sure i would do things
> different now - but it works today and another quote starts with "never
> change..."
so should I add oci_lobgetlen() instead of OCILobGetLength calls after this statement?
or this code is considered to be working and should not be changed anymore?
and what about deprecating old syntax, that doesn't meet naming conventions?
---
WBR,
Antony Dovgal aka tony2001
tony2001@phpclub.net