Re: Re: Allowing is_* functions to accept multiple parameters

From: Date: Wed, 18 Sep 2013 14:53:18 +0000
Subject: Re: Re: Allowing is_* functions to accept multiple parameters
References: 1 2 3 4  Groups: php.internals 
Request: Send a blank email to internals+get-69200@lists.php.net to get a copy of this message
2013/9/18 Chris London <me@chrislondon.co>: > I like the naming convention of are_*. For me personally it isn't directly > intuitive that the multiple parameters of is_* would be compared with an && > and not an ||. isset() already operates that way, keeping "is_" and implementing it as originally proposed by Leigh would, at least, be consistent. [Derick mode: on] PS: top posting is not #cool.

« previous php.internals (#69200) next »