Re: last Tidy api changes

From: Date: Sat, 21 Feb 2004 14:05:21 +0000
Subject: Re: last Tidy api changes
References: 1 2  Groups: php.internals 
Request: Send a blank email to internals+get-8039@lists.php.net to get a copy of this message
At 11:54 21/02/2004 +0000, Nuno Lopes wrote:
Hello Nuno, The point is that we discussed this very long and came to the conclusion that all php5 oo extensions should follow studlyCaps convention in their method naming. Hence this will not be changed again. -- Best regards,
 Marcus                            mailto:helly@php.net
I think that the is_xxx form is more readable, but as my opion doesn't count.... I think this rule should be applied only in new functions/extensions. If you really decide not to change this, thats more work to me.... :) The documentation will become more confusing, but.....
I think Tidy is new enough so that this BC break will affect very few. Andi

« previous php.internals (#8039) next »