Re: Problem with my mirror - se2.php.net

From: Date: Sun, 20 Apr 2003 11:16:41 +0000
Subject: Re: Problem with my mirror - se2.php.net
References: 1  Groups: php.mirrors 
Request: Send a blank email to php-mirrors+get-16833@lists.php.net to get a copy of this message
Just make my claim more true :) I think your /manual/ is symlinked to /usr/web/htdocs/ :) I told you to look for a line that looks like ScriptAlias /manual/ /usr/web/htdocs/ and you should then remove it, or, if you want, put it only in the VirtualHost that you want to contain the apache documentation under webroot/manual :) On Sun, 20 Apr 2003, Anders Olausson wrote: > My weblogs says: > [Sun Apr 20 13:01:43 2003] [error] [client 194.236.124.52] File does not > exist: /usr/web/htdocs/manual/en/ > > And my VirtualHostconfig says: > <VirtualHost se2.php.net> > DocumentRoot /export/vol2/webs/se2.php.net > ServerName se2.php.net > ServerAlias www.se2.php.net > ServerAlias php.burken.nu > ServerAlias www.php.burken.nu > php_value include_path .:/export/vol2/webs/se2.php.net/include > php_flag register_globals on > DirectoryIndex index.php > ErrorDocument 404 /error/index.php > ErrorDocument 401 /error/index.php > ErrorDocument 403 /error/index.php > > AddType application/octet-stream .chm .bz2 .tgz > AddType application/x-pilot .prc .pdb > > SetEnv MIRROR_LANGUAGE "en" > > CustomLog logs/se2.php.net-combined combined > ErrorLog logs/se2.php.net-error_log > </VirtualHost> > > So, it's a bit strange, I don't even mention /usr/web/htdocs in the > VirtualHost-config.. > > (And, all the files below manual is there, so it's beeing synched) > > //Anders > ----- Original Message ----- > From: "shimi" <shimi@shimi.net> > To: "Anders Olausson" <spacedump@burken.nu> > Cc: <php-mirrors@lists.php.net> > Sent: Sunday, April 20, 2003 12:57 PM > Subject: Re: Problem with my mirror - se2.php.net > > > > > > a) make sure you're indeed synching the manuals (and not excluding them) > > b) check your apache's conf file, to make sure that there are no > > ScriptAlias's for the /manual/ directory. sometimes there are... > > > > On Sun, 20 Apr 2003, Anders Olausson wrote: > > > > > Hello, > > > > > > It looks like I have some nasty problem here... > > > I've reinstalled the machine and done a complete rsync without any > problem. > > > That's fine.. > > > > > > But, the problem is that when I'm browsing to > http://se2.php.net/manual/en/ > > > it jumps to some ch.php.net-site and makes a search for /manual/en/ > > > BUT, manual/en is there! > > > > > > -rw-r--r-- 1 root wheel 14444 Apr 19 12:08 > > > se2.php.net/manual/en/index.php > > > Permission on all of the directories are OK too. > > > > > > So, why doesn't it work for me? It worked before the reinstall of the > > > machine. > > > > > > Regards > > > Anders > > > > > > > > > > -- > > > > Best regards, > > Shimi > > > > > > ---- > > > > "Outlook is a massive flaming horrid blatant security violation, which > > also happens to be a mail reader." > > > > "Sure UNIX is user friendly; it's just picky about who its friends > are." > > > > > > -- Best regards, Shimi ---- "Outlook is a massive flaming horrid blatant security violation, which also happens to be a mail reader." "Sure UNIX is user friendly; it's just picky about who its friends are."

« previous php.mirrors (#16833) next »