Re: 404 handler broken?
| From: | Gabor Hojtsy | Date: | Sun, 10 Sep 2006 17:34:06 +0000 |
| Subject: | Re: 404 handler broken? | ||
| References: | 1 | Groups: | php.mirrors |
| Request: | Send a blank email to php-mirrors+get-32453@lists.php.net to get a copy of this message | ||
Rasmus, we changed the error script location two years ago (from php.net/error/index.php). I have removed this old script a few days ago, so mirrors without updated since two years in their setup will get disabled and noticed now.
Gabor
On Sat, 9 Sep 2006, Rasmus Lerdorf wrote:
On the mirror status page I am seeing a whole bunch of these showing up: invalid data received (probably improper ErrorHandler) (problem since: 2006/09/05 19:03:32 GMT) us2, uk, and a bunch of others are no longer redirecting. I checked the error.php script and it works ok for me, but perhaps something PHP5-specific slipped in somewhere? -Rasmus