note 63445 added to function.ldap-bind

From: Date: Wed, 22 Mar 2006 16:48:32 +0000
Subject: note 63445 added to function.ldap-bind
Groups: php.notes 
Request: Send a blank email to php-notes+get-106263@lists.php.net to get a copy of this message
If you are running Fedora Linux and can successfully bind to your LDAP server using the Linux command ldapsearch but cannot bind using ldap_bind(), check to see if you are running SELinux. SELinux by default prevents the httpd daemon from making LDAP calls. ---- Server IP: 216.194.113.175 Probable Submitter: 63.160.146.254 ---- X-Spam-Status: No, hits=3.1 required=5.0 tests=DATE_MISSING,FROM_NO_LOWER autolearn=no version=2.64 ---- Manual Page -- http://www.php.net/manual/en/function.ldap-bind.php Edit -- http://master.php.net/note/edit/63445 Del: integrated -- http://master.php.net/note/delete/63445/integrated Del: useless -- http://master.php.net/note/delete/63445/useless Del: bad code -- http://master.php.net/note/delete/63445/bad+code Del: spam -- http://master.php.net/note/delete/63445/spam Del: non-english -- http://master.php.net/note/delete/63445/non-english Del: in docs -- http://master.php.net/note/delete/63445/in+docs Del: other reasons-- http://master.php.net/note/delete/63445 Reject -- http://master.php.net/note/reject/63445 Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#106263) next »