note 73924 added to ref.fileinfo
| From: | aidan@php.net | Date: | Thu, 15 Mar 2007 20:54:38 +0000 |
| Subject: | note 73924 added to ref.fileinfo | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-124491@lists.php.net to get a copy of this message | ||
PHP Warning: finfo::finfo(): Failed to load magic database at '/etc/magic'
PHP Warning: finfo::file(): The invalid fileinfo object
These errors can be rectified by copying your magic database (depending on your distro, this file
can be anywhere, on debian it's in /usr/share/file/magic) to /etc/magic.mime
libmagic automatically appends the .mime to the end of the filename, so PHP incorrectly reports the
path it was looking for.
----
Server IP: 203.220.0.234
Probable Submitter: 144.136.38.123
----
Manual Page -- http://www.php.net/manual/en/ref.fileinfo.php
Edit -- https://master.php.net/note/edit/73924
Del: integrated -- https://master.php.net/note/delete/73924/integrated
Del: useless -- https://master.php.net/note/delete/73924/useless
Del: bad code -- https://master.php.net/note/delete/73924/bad+code
Del: spam -- https://master.php.net/note/delete/73924/spam
Del: non-english -- https://master.php.net/note/delete/73924/non-english
Del: in docs -- https://master.php.net/note/delete/73924/in+docs
Del: other reasons-- https://master.php.net/note/delete/73924
Reject -- https://master.php.net/note/reject/73924
Search -- https://master.php.net/manage/user-notes.php