note 75111 added to install.windows.apache2
| From: | joelwells at streamlineIT dot org | Date: | Sat, 12 May 2007 23:15:08 +0000 |
| Subject: | note 75111 added to install.windows.apache2 | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-126469@lists.php.net to get a copy of this message | ||
I had trouble with the PHPIniDir directive, then I realized that the order of the PHP entries is
key.
PHPIniDir is a directive found in the load module for php (e.g., php5apache.dll). Therefore, the
PHPIniDir directive must come after the LoadModule directive. Otherwise, Apache has no idea what
PHPIniDir is, and your Apache service will not start.
----
Server IP: 203.202.10.60
Probable Submitter: 69.47.250.76
----
Manual Page -- http://www.php.net/manual/en/install.windows.apache2.php
Edit -- https://master.php.net/note/edit/75111
Del: integrated -- https://master.php.net/note/delete/75111/integrated
Del: useless -- https://master.php.net/note/delete/75111/useless
Del: bad code -- https://master.php.net/note/delete/75111/bad+code
Del: spam -- https://master.php.net/note/delete/75111/spam
Del: non-english -- https://master.php.net/note/delete/75111/non-english
Del: in docs -- https://master.php.net/note/delete/75111/in+docs
Del: other reasons-- https://master.php.net/note/delete/75111
Reject -- https://master.php.net/note/reject/75111
Search -- https://master.php.net/manage/user-notes.php