note 83886 added to book.posix

From: Date: Tue, 17 Jun 2008 00:45:53 +0000
Subject: note 83886 added to book.posix
Groups: php.notes 
Request: Send a blank email to php-notes+get-140518@lists.php.net to get a copy of this message
I suggest changing the description of posix_times() from "Get process times" to "Get current process times" in order to follow the "current process" naming convention of the other functions. ---- Server IP: 202.89.58.1 Probable Submitter: 202.78.240.7 ---- Manual Page -- http://www.php.net/manual/en/book.posix.php Edit -- https://master.php.net/note/edit/83886 Del: integrated -- https://master.php.net/note/delete/83886/integrated Del: useless -- https://master.php.net/note/delete/83886/useless Del: bad code -- https://master.php.net/note/delete/83886/bad+code Del: spam -- https://master.php.net/note/delete/83886/spam Del: non-english -- https://master.php.net/note/delete/83886/non-english Del: in docs -- https://master.php.net/note/delete/83886/in+docs Del: other reasons-- https://master.php.net/note/delete/83886 Reject -- https://master.php.net/note/reject/83886 Search -- https://master.php.net/manage/user-notes.php

« previous php.notes (#140518) next »