note 84941 added to ldap.installation

From: Date: Wed, 06 Aug 2008 18:03:18 +0000
Subject: note 84941 added to ldap.installation
Groups: php.notes 
Request: Send a blank email to php-notes+get-143236@lists.php.net to get a copy of this message
Running under IIS, I found php_ldap would not load even though d:\php contained libeay32.dll and ssleay32.dll, and d:\php was in the PATH environment variable. I finally tracked this down to the position of d:\php in the PATH. If d:\php is near the head of the PATH, everything works fine. If d:\php is near the end of the PATH, apparently it gets ignored by IIS (even though it works fine from the command line, e.g., with php -m). Have no idea why this is. ---- Server IP: 208.69.120.35 Probable Submitter: 205.180.14.240 ---- Manual Page -- http://www.php.net/manual/en/ldap.installation.php Edit -- https://master.php.net/note/edit/84941 Del: integrated -- https://master.php.net/note/delete/84941/integrated Del: useless -- https://master.php.net/note/delete/84941/useless Del: bad code -- https://master.php.net/note/delete/84941/bad+code Del: spam -- https://master.php.net/note/delete/84941/spam Del: non-english -- https://master.php.net/note/delete/84941/non-english Del: in docs -- https://master.php.net/note/delete/84941/in+docs Del: other reasons-- https://master.php.net/note/delete/84941 Reject -- https://master.php.net/note/reject/84941 Search -- https://master.php.net/manage/user-notes.php

« previous php.notes (#143236) next »