note 15805 added to install.linux
| From: | m1v7381273 at aol dot com | Date: | Wed, 03 Oct 2001 18:12:45 +0000 |
| Subject: | note 15805 added to install.linux | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-18523@lists.php.net to get a copy of this message | ||
Using RedHat 7.1 and RPM installs, I was having difficulty getting MySQL function calls to work when
using PHP as an Apache module. As is mentioned in a couple of these user notes, it turns out you
must have the mysql-devel rpm's installed when before you fire up httpd. I spent literally two
days fighting this issue and I hope this note saves someone the hassle.
--
http://www.php.net/manual/en/install.linux.php
http://master.php.net/manage/user-notes.php?action=edit+15805
http://master.php.net/manage/user-notes.php?action=delete+15805
http://master.php.net/manage/user-notes.php?action=reject+15805