note 14296 deleted from language.types.boolean by jimw
| From: | jimw@php.net | Date: | Wed, 31 Oct 2001 01:50:48 +0000 |
| Subject: | note 14296 deleted from language.types.boolean by jimw | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-19683@lists.php.net to get a copy of this message | ||
While it might not necessary to use this long syntax:
if ($show_separators == true)
{
echo "<hr>\n";
}
because the following syntax is valid:
if ($show_separators)
{
echo "<hr>\n";
}
as a newbie I think that using the long syntax is better from a readability/maintainability
standpoint, because the long syntax more explicitly reflects the programmer's intent.