note 123084 deleted from reserved.variables.get by salathe

From: Date: Mon, 21 Sep 2020 14:47:31 +0000
Subject: note 123084 deleted from reserved.variables.get by salathe
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-215310@lists.php.net to get a copy of this message
Note Submitter: whatchildisthis ---- The variable name $_GET is a bit misleading. It works with any HTTP request method that has a query component in the URI: GET, POST, PUT, PATCH, DELETE. A better name would be $_QUERY, similar to http_build_query and PHP_URL_QUERY in parse_url.

« previous php.notes (#215310) next »