note 19872 rejected from install.solaris by torben
| From: | torben@php.net | Date: | Wed, 13 Mar 2002 20:15:38 +0000 |
| Subject: | note 19872 rejected from install.solaris by torben | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-27757@lists.php.net to get a copy of this message | ||
I installed Apache 1.3.23, mod_ssl 2.8.7 with php-4.1.2 on a solaris 8 box. The installation went
ok. When I try to start the system, I got the following error:
Syntax error on line 239 of /etc/apache/httpd.conf:
Cannot load /usr/apache/libexec/libphp4.so into server: ld.so.1: /usr/apache/bin/httpd: fatal:
relocation error: file /usr/apache/libexec/libphp4.so: symbol uncompress: referenced symbol not
found
/usr/apache/bin/apachectl startssl: httpd could not be started
Can someone help me?
Thanks