note 20695 deleted from install.iis by alindeman
| From: | alindeman@php.net | Date: | Fri, 12 Apr 2002 20:32:03 +0000 |
| Subject: | note 20695 deleted from install.iis by alindeman | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-29171@lists.php.net to get a copy of this message | ||
I have a php 4.0.8 installation working with IIS 5.0,w2k server, mssql 2000. I use PHP in ISAPI
mode. I experienced, repeated access violations problems with the following error in the events
archive of w2k server : unhandled exception in php4isapi:zend!php4ts... causing IIS crashes
definitely until complete server restart (not only IIS services)
This problem was resolved like suggested above by bmatzelle@NOSPAM.yahoo.com by adding the
php4isapi.dll as an ISAPI filter. Note that I don't use http authentication in my programs.
Since the operation, no more crashes were experienced even with very large records fetched. Hope
this could help