note 21199 added to functions.variable-functions

From: Date: Thu, 02 May 2002 20:49:39 +0000
Subject: note 21199 added to functions.variable-functions
Groups: php.notes 
Request: Send a blank email to php-notes+get-30103@lists.php.net to get a copy of this message
Try the call_user_func() function. I find it's a bit simpler to implement, and at very least makes your code a bit more readable... much more readable and simpler to research for someone who isn't familiar with this construct. -- http://www.php.net/manual/en/functions.variable-functions.php http://master.php.net/manage/user-notes.php?action=edit+21199 http://master.php.net/manage/user-notes.php?action=delete+21199 http://master.php.net/manage/user-notes.php?action=reject+21199

« previous php.notes (#30103) next »