note 22522 added to ref.pspell

From: Date: Thu, 20 Jun 2002 21:00:30 +0000
Subject: note 22522 added to ref.pspell
Groups: php.notes 
Request: Send a blank email to php-notes+get-32060@lists.php.net to get a copy of this message
I origonally compiled Pspell/Aspell/Php and got the ‘Unable to load “aspell” module.’ error. Here is what I did to get a fully working pspell. Configuration RedHat 7.2 (installed without pspell/aspell) php4.2.1 (DSO), pspell .12.2, aspell .33.7.1, Apache 1.3.24 (mod_ssl) cd aspell # I did not specify a prefix ./configure make make install cd pspell # I did not specify a prefix ./configure make cd modules ./add-modules cd .. make make install # For ldconfig /usr/local/lib was not in it’s path, so I had to edit /etc/ld.so.conf and add: /usr/local/lib ldconfig -v cd .. cd php ./configure --with-pspell=/usr/local \ --other config options etc make make install -- http://www.php.net/manual/en/ref.pspell.php http://master.php.net/manage/user-notes.php?action=edit+22522 http://master.php.net/manage/user-notes.php?action=delete+22522 http://master.php.net/manage/user-notes.php?action=reject+22522

« previous php.notes (#32060) next »