note 24252 added to install.apache
| From: | Timo dot Weingaertner at gmx dot de | Date: | Sat, 10 Aug 2002 16:57:23 +0000 |
| Subject: | note 24252 added to install.apache | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-34756@lists.php.net to get a copy of this message | ||
PHP 4.2.1/4.2.2/4.3.0a2, Apache-2.0.40, W2K Pro
I updated from Apache-2.0.39 to 2.0.40.
Now Apache throws the following error when trying to start the service:
Syntax error on line 135 of C:/Programme/Apache Group/Apache2/conf/httpd.conf:
Cannot load C:/Programme/Apache Group/PHP-4.2.1/sapi/php4apache2.dll into server
: Die angegebene Prozedur wurde nicht gefunden.
or:
Syntax error on line 135 of C:/Programme/Apache Group/Apache2/conf/httpd.conf:
Cannot load C:/Programme/Apache Group/PHP-4.2.2/sapi/php4apache2.dll into server
: Die angegebene Prozedur wurde nicht gefunden.
or:
Syntax error on line 135 of C:/Programme/Apache Group/Apache2/conf/httpd.conf:
Cannot load C:/Programme/Apache Group/PHP-4.3.0/sapi/php4apache2.dll into server
: Die angegebene Prozedur wurde nicht gefunden.
I copied the corresponding php4ts.dll to C:\WINNT\SYSTEM32 and used the patched php4apache2.dll for
PHP-4.2.1.
With Apache-2.0.39 everything worked with all of the above versions.
There must be something they changed in Apache.
Is there someone who knows and/or can supply a new version of php4apache2.dll or whatever else that
has to be changed?
--
http://www.php.net/manual/en/install.apache.php
http://master.php.net/manage/user-notes.php?action=edit+24252
http://master.php.net/manage/user-notes.php?action=delete+24252
http://master.php.net/manage/user-notes.php?action=reject+24252